PheroTruth.com - Pheromone Reviews, Information and Advice

Full Version: Pregnenolone
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Mengster, what do you mean when you say it went bad?

And what carrier was it in?
sorry, didnt explain clearly.

bad as in no effects. it was diluted in 95%++ ethanol

I received effects from it when i accidentally spilt some on my hand while transferring it from the original vial to the atomizer so its unlikely to be because the neno wasn't originally working. i'm gonna do one more batch soon to confirm this.
Weird! I can't imagine what would cause that. Maybe there was some water in left in the sprayer hose? Did you try it a couple different times?
at least 10 sprays each for both the togos given out Sad
I'm a little bit amused by this :laugh3:


Male preference for the odors of estrous female mice is reduced by the neurosteroid pregnenolone sulfate
http://www.sciencedirect.com/science/art...939500335N


Anybody noticed this as a remote possibility?
Pregnenolone has not that extrem good solubility in EtOH! It's soluble but it can take a bit! I believe this can also be the reason why there is such a difference between Chris's neno and the supplement neno in the used amounts, because you often don't get it all into the EtOH!

Warm up the EtOH in hot water (always use water because EtOH is flamable :wink3: ) then the neno will dilute much quicker and better!
@mengster - Preg-S is a different animal. I still need to test it more but it seemed rather irritating.
With reference to my earlier post, I may be wrong about neno being destroyed by tap water.

I have made another batch with a brand new atomizer set at 25 mcg/puff and was told there is no effect. I proceeded to test the master batch of 30mcg in 30ml 97% ethanol with a pipette and found it to be very weak, at best. Master batch was working because effects were felt by myself and another party while I was diluting it out for them to test.

I dug out my original spray with which I did initial testings at 6mg (not mcg) and it still draws a blank at 3 puffs.

My temperates are hovering at about 29/30 celcius most of the time (often enough higher) and my mones are kept in a covered container in my cupboard.

I'm guessing temperature destroys it?

Any possible explanation, guys?
(09-10-2011 11:09 PM)mengster Wrote: [ -> ]With reference to my earlier post, I may be wrong about neno being destroyed by tap water.

I have made another batch with a brand new atomizer set at 25 mcg/puff and was told there is no effect. I proceeded to test the master batch of 30mcg in 30ml 97% ethanol with a pipette and found it to be very weak, at best. Master batch was working because effects were felt by myself and another party while I was diluting it out for them to test.

I dug out my original spray with which I did initial testings at 6mg (not mcg) and it still draws a blank at 3 puffs.

My temperates are hovering at about 29/30 celcius most of the time (often enough higher) and my mones are kept in a covered container in my cupboard.

I'm guessing temperature destroys it?

Any possible explanation, guys?


Water is an extremly bad solvent for lipophile steroids! Use oil or EtOH!

The problem with the water is that the neno will be not disolved! The water definately does not destroy the neno!

Also pregnenolone is only slow solutable in EtOH, try to heat the ETOH to increase the solubility!

Another way is to dilute it in oil, FCO or else! I haven't tried this yet but I think it could work!

With EtOH you have to wait a bit, but if you heat it it will disolve in about one hour!

30°C are no problem for neno it won't be destroyed by this low temperatures!



I think you have a massive problem with your dilution to get your solid substance into the solvent!
Thanks for the reply xpx

It is very strange because I didn't have this problem with my first batch. Unfortunately that first batch is not working now either.

For my second batch, I left it to sit for a week and I swirl it vigorously about twice a day. I will try the warm bath like u suggested.

I wasn't using the tap water as a solvent but to clean the atomizer of it's previous content.

Any idea how high a temperature it can tolerate?
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Reference URL's